TECHunplugged | vCenter 6 upgrade: Source vCenter Server schema validation found an issue.
2872
post-template-default,single,single-post,postid-2872,single-format-quote,ajax_fade,page_not_loaded,,qode-theme-ver-2.6,wpb-js-composer js-comp-ver-5.4.5,vc_responsive

vCenter 6 upgrade: Source vCenter Server schema validation found an issue.

15:26 15 October in Community, Uncategorized

— vCenter 6 upgrade: Source vCenter Server schema validation found an issue.

During an upgrade from vCenter 5.1 update 3 to vCenter 6 update 1, I encountered the following error:

Error: Source vCenter Server schema validation found an issue. Resolution: Read the vcdb_req.err file and address the issues found.

The vCenter Server installation is using an external Microsoft SQL Server 2008 R2 SP2 database.

Errors in vcdb_req.err

A short investigation of the vcdb_req.err showed different errors:

WARNING: Cannot execute statement(rc=100). DELETE FROM VPX_TABLE ^^^^^^^^^^ WARNING: Cannot execute statement(rc=100). DELETE FROM VPX_INDEX_COLUMN ^^^^^^^^^^ WARNING: Cannot execute statement(rc=100). DELETE FROM…



%d bloggers like this: